Closed Bug 1492549 Opened Last year Closed Last year

Enable blocking access to storage from tracking resources by default on all desktop platforms

Categories

(Firefox :: Protections UI, enhancement, P2)

enhancement

Tracking

()

VERIFIED FIXED
Firefox 65
Tracking Status
firefox65 --- verified

People

(Reporter: ehsan, Assigned: ehsan)

References

(Blocks 1 open bug)

Details

(Keywords: dev-doc-complete, site-compat)

Attachments

(1 file)

We'll do this for Firefox 65.
Keywords: dev-doc-needed
Duplicate of this bug: 1490844
Priority: -- → P3
Priority: P3 → P2
Assignee: nobody → ehsan
Pushed by eakhgari@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0bab3d4bd3cc
Enable blocking access to storage from tracking resources by default on all desktop platforms r=baku
https://hg.mozilla.org/mozilla-central/rev/0bab3d4bd3cc
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
Verified - Fixed on latest Nightly 65.0a1 (2018-11-28) (64-bit) on Windows 7/10 x64, Ubuntu 18.04. and Mac OS 10.14.
"browser.contentblocking.allowlist.storage.enabled" pref is enabled by default on all the above mentioned OS.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.