[High Contrast] Unintended highlight is displayed for the Billing Address field label

RESOLVED DUPLICATE of bug 1480717

Status

()

defect
RESOLVED DUPLICATE of bug 1480717
8 months ago
8 months ago

People

(Reporter: timea.babos, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(firefox64 affected)

Details

Attachments

(1 attachment)

Reporter

Description

8 months ago
[Affected versions]: 
Nightly 64.0a1

[Affected platforms]:
Platforms: Windows 7 x 64

[Preconditions]:
1. Set the pref dom.payments.request.enabled to "true";
2. Make sure you have at least one Shipping Address and one Credit Card saved in your browser.
3. Have one of the High Contrast Windows modes enabled


[Steps to reproduce]:
1. Go to "https://rsolomakhin.github.io/pr/single/" and click on "Buy"
2. Click on "Add" or "Edit" for the Credit Card
3. Check "Billing address field label 

[Expected result]:
The label should be correctly displayed like all the labels

[Actual result]:
The "Billing" word from the label has an unintended highlight.
Flags: qe-verify+
Priority: -- → P3
Whiteboard: [webpayments] [triage] → [webpayments-reserve]
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1480717
Flags: qe-verify+
Priority: P3 → --
QA Contact: hani.yacoub
Whiteboard: [webpayments-reserve]
You need to log in before you can comment on or make changes to this bug.