Closed Bug 1492834 Opened Last year Closed Last year

Remove "Attempting to protect RTP" and related log messages

Categories

(Core :: WebRTC: Networking, enhancement, P3)

63 Branch
enhancement

Tracking

()

RESOLVED FIXED
mozilla64
Tracking Status
firefox64 --- fixed

People

(Reporter: dminor, Assigned: dminor)

References

Details

Attachments

(1 file)

These messages don't provide a lot of information and inflate the logs. We should just log when the attempt to protect/unprotect fails.
This removes the info messages and adds the packet type to the error messages.
Comment on attachment 9010634 [details]
Bug 1492834 - Remove "Attempting to protect RTP" and related log messages; r=bwc

Byron Campen [:bwc] has approved the revision.
Attachment #9010634 - Flags: review+
Pushed by dminor@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/7b083f358c81
Remove "Attempting to protect RTP" and related log messages; r=bwc
https://hg.mozilla.org/mozilla-central/rev/7b083f358c81
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
Duplicate of this bug: 1489025
You need to log in before you can comment on or make changes to this bug.