Closed Bug 1492870 Opened 2 years ago Closed 2 years ago

When submitting a content blocking issue report, pressing the left arrow (e.g. to fix a typo) exits the report and loses everything that was typed

Categories

(Firefox :: Site Identity, defect)

64 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1489874
Tracking Status
firefox64 --- affected

People

(Reporter: echosa, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: nightly-community)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:64.0) Gecko/20100101 Firefox/64.0
Build ID: 20180919123806

Steps to reproduce:

I attempted to submit a content blocking issue report, but when I used the left arrow to go back and fix a typo, the report was exited and I lost everything that I had already typed. Here's a GIF showing what I mean: https://cl.ly/77da62a74aed


Actual results:

The report was exited and all text was lost.


Expected results:

The cursor should move backward a character in the text.
Blocks: privacy-ui
Status: UNCONFIRMED → NEW
Component: Untriaged → Site Identity and Permission Panels
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489874
You need to log in before you can comment on or make changes to this bug.