Closed Bug 14931 Opened 21 years ago Closed 21 years ago

Chaning some preferences changes displayed layout

Categories

(SeaMonkey :: Preferences, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 13693

People

(Reporter: alan-lists, Assigned: shuang)

Details

If you are on a page like http://www.mozilla.org and go to the menu EDIT
-> Preferences.  Then in the "Show Toolbars as" option change to item
not selected like Pictures Only, Text Only, or Pictures and Text.  Then click on
OK.

After clicking OK There is a faint ilne around most of the tables, and other
text areas on the page.  You can get rid of the lines by clicking on reload.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Duplicate.

*** This bug has been marked as a duplicate of 13693 ***
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.