Save dialog freezes on mac (no spinning wheel of death), have to force quit and restart Firefox

RESOLVED DUPLICATE of bug 1489785

Status

()

defect
RESOLVED DUPLICATE of bug 1489785
7 months ago
7 months ago

People

(Reporter: marisusisme, Unassigned)

Tracking

63 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:63.0) Gecko/20100101 Firefox/63.0
Build ID: 20180920135444

Steps to reproduce:

I tried to download a file in macos, and tried to navigate the folders on my computer to select where to save. It suddenly became unresponsive, but there was no spinny wheel, and it didn't say not responding


Actual results:

The save dialog froze


Expected results:

I should have been able to navigate the save dialog without it freezing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489785
Component: Untriaged → File Handling
You need to log in before you can comment on or make changes to this bug.