firefox freezes when finder window is open in it (to select a file to upload)

RESOLVED DUPLICATE of bug 1489785

Status

()

defect
RESOLVED DUPLICATE of bug 1489785
7 months ago
7 months ago

People

(Reporter: cece554, Unassigned)

Tracking

64 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:64.0) Gecko/20100101 Firefox/64.0
Build ID: 20180920100522

Steps to reproduce:

firefox hangs when the finder window is open, must force quit to retry works on the first try then hangs again anytime after. 


Actual results:

basically i have to force quit firefox every time i want to upload.  this has been an ongoing issue im just finally tired of it. this bug has lasted through the daily firefox updates and 3 mojave beta updates. i also had this issue with the developer version

using Nightly 64.0a1 on a mac 10.14 (18A389)


Expected results:

should have not frozen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1489785
You need to log in before you can comment on or make changes to this bug.