Closed Bug 1493780 Opened 3 years ago Closed 3 years ago

Page contents missing from printed PDF

Categories

(Core :: Printing: Output, defect)

x86_64
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1622935

People

(Reporter: jdm, Unassigned)

References

()

Details

Attachments

(1 file)

The first page contains almost no content, the second page seems fine, and the third page contains the page footer, but there are a number of missing fields that should come between page 3 and page 4.
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64
Version: unspecified → Trunk
This is bug 939897. Most of the page contents (all of the form fields) are in a flex container...
  <div class="row mb-5 mt-5">
...and we don't fragment (paginate) the contents of flex containers right now, per bug 939897.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 939897

Firefox Nightly (2020-05-13) can now print the page without any data loss. Fixed by bug 1622935.

Duplicate of bug: 1622935
You need to log in before you can comment on or make changes to this bug.