Windows Media Player / painting problem?

VERIFIED DUPLICATE of bug 133286

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 133286
16 years ago
16 years ago

People

(Reporter: Susie Wyshak, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
On Win2K Gecko/20020605 commercial branch build:

On the 2 sites below Windows Media Player launches as a helper app but when I
close the player sometimes it paints into the browser window or otherwise freezes.

http://www2.coca-cola.com/presscenter/av_advertising.html

http://www.wqxr.com/cgi-bin/iowa/air/listen/index.html

Comment 1

16 years ago
Sounds like bug 133286.

*** This bug has been marked as a duplicate of 133286 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.