Closed Bug 1494928 Opened 3 years ago Closed 3 years ago

[wpt-sync] Sync PR 13258 - Simplify UUID RegExp because OS variants

Categories

(Testing :: web-platform-tests, enhancement, P4)

enhancement

Tracking

(firefox64 fixed)

RESOLVED FIXED
mozilla64
Tracking Status
firefox64 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

()

Details

(Whiteboard: [wptsync downstream])

Sync web-platform-tests PR 13258 into mozilla-central (this bug is closed when the sync is complete).

PR: https://github.com/web-platform-tests/wpt/pull/13258
Details from upstream follow.

Marcos Cáceres <mcaceres@mozilla.com> wrote:
>  Simplify UUID RegExp because OS variants
>  
>
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Ran 1 tests and 2 subtests
OK     : 1
FAIL   : 2
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/b7b8399e6276
[wpt PR 13258] - Simplify UUID RegExp because OS variants, a=testonly
https://hg.mozilla.org/mozilla-central/rev/b7b8399e6276
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
Pushed by archaeopteryx@coole-files.de:
https://hg.mozilla.org/integration/mozilla-inbound/rev/e8214c123286
[wpt PR 13258] - Simplify UUID RegExp because OS variants: Set macOS back to passing. a=wpt-fix
Duplicate of this bug: 1495236
Duplicate of this bug: 1494920
You need to log in before you can comment on or make changes to this bug.