Closed Bug 1494934 Opened Last year Closed 11 months ago

Snapping problem on https://blog.mozilla.org/berlin/

Categories

(Core :: Graphics: WebRender, defect, P3)

x86_64
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1501195
Tracking Status
firefox-esr60 --- unaffected
firefox63 --- unaffected
firefox64 --- disabled
firefox65 --- fix-optional
firefox66 --- fix-optional

People

(Reporter: darkspirit, Unassigned)

References

(Blocks 2 open bugs, )

Details

(Keywords: correctness, nightly-community, regression)

Attachments

(2 files)

Attached video 2018-09-28_13-40-04.mp4
Debian Testing, KDE, Xorg, GTX1060, 2560x1440

The problem does not happen with: https://treeherder.mozilla.org/#/jobs?repo=try&revision=6e4864fdffdbce1daeae0e326f841e4423542399
mozregression --repo try --launch 6e4864fdffdbce1daeae0e326f841e4423542399 --pref gfx.webrender.all:true -a https://blog.mozilla.org/berlin/
The bug looked different before. The current appearance has been introduced by:

mozregression --good 2018-09-15 --bad 2018-09-27 --pref gfx.webrender.all:true -a https://blog.mozilla.org/berlin/
> 12:40.79 INFO: Last good revision: 805f1a2737a0ef58a64cf8e7b6239543d4b45940
> 12:40.79 INFO: First bad revision: dc6c04a63309d3461c0ca9dc23ae186a91deb8c6
> 12:40.79 INFO: Pushlog:
> https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=805f1a2737a0ef58a64cf8e7b6239543d4b45940&tochange=dc6c04a63309d3461c0ca9dc23ae186a91deb8c6

> dc6c04a63309	Robert Longson — Bug 1396642 - support smaller viewBox coordinates at the expense of larger ones r=dholbert
See Also: → 1396642
Attached video before.mp4
> The problem does not happen with: https://treeherder.mozilla.org/#/jobs?repo=try&revision=6e4864fdffdbce1daeae0e326f841e4423542399

With that try build I'm still able to reproduce it at 130% zoom on my 2560x1440 screen, but on no other zoom levels. So it would just be a noticeable improvement.
Blocks: stage-wr-next
No longer blocks: stage-wr-trains
Since this is triaged and has a priority set, marking this fix-optional to remove it from regression triage. 
Happy to still take a patch in nightly.

Confirmed bug 1501195 fixed this as well.

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1501195
You need to log in before you can comment on or make changes to this bug.