All users were logged out of Bugzilla on October 13th, 2018

render incorrectly if preferences option is chosen

RESOLVED WONTFIX

Status

()

P4
normal
RESOLVED WONTFIX
17 years ago
16 years ago

People

(Reporter: ddyer, Assigned: attinasi)

Tracking

Trunk
Future
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    1.0 release

The referenced url renders as blank white if the 
preferences/appearance/colors/use my colors 
option is chosen.  This seems to be the intended
behavior, but as you can see in this case it renders
the page pretty useless.

I Suggest you should separate "background color and images"
into two options, "use my background color" and "ignore
background images".


Reproducible: Always
Steps to Reproduce:
1. view the page with and without the option
2.
3.

Updated

17 years ago
QA Contact: petersen → amar

Comment 1

17 years ago
*** Bug 149527 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4

Updated

17 years ago
Target Milestone: --- → Future
There is no point in forcing "my background color" unless you also force "my
foreground color", since forcing one but not the other will read to unreadable
sites.  At that point you also have to force "my background image", because
otherwise, again, you get unreadable sites.

At this point we may still get unreadable sites, like this one, but this is by
far the rarest case (and in this case the site is designed to be totally
unreadable and unusable in any case -- try using it if you're blind).
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.