File browser intermittently causes an unrecoverable hang.

RESOLVED DUPLICATE of bug 1489785

Status

()

defect
RESOLVED DUPLICATE of bug 1489785
7 months ago
7 months ago

People

(Reporter: mtuma5672, Unassigned)

Tracking

62 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180920131237

Steps to reproduce:

Opened a file browser dialog from Firefox. Using Mac OS 10.14. 


Actual results:

Firefox hangs, it is completely unresponsive. I am required to force quit the program.


Expected results:

I am able to browse to a file on my computer and complete the dialog.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489785
You need to log in before you can comment on or make changes to this bug.