Implement well-formed JSON.stringify

RESOLVED DUPLICATE of bug 1469021

Status

()

enhancement
RESOLVED DUPLICATE of bug 1469021
7 months ago
7 months ago

People

(Reporter: mathias, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 months ago
This proposal is at stage 3 and seeking implementations: https://github.com/tc39/proposal-well-formed-stringify
(Reporter)

Comment 1

7 months ago
jwalden, didn’t you have a patch for this already?
Flags: needinfo?(jwalden+bmo)
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Flags: needinfo?(jwalden+bmo)
Resolution: --- → DUPLICATE
Duplicate of bug: 1469021
You need to log in before you can comment on or make changes to this bug.