Former Netscape Quote button no longer here in Mail composition window

VERIFIED DUPLICATE of bug 70478

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 70478
16 years ago
10 years ago

People

(Reporter: Jean-Jacques Moreau, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

I don't have auto-quote on, I don't generally quote messages unless absolutely
necessary. This was easy to achieve with Netscape 4.79, there was a Quote button
in the Mail composition window. This button does not exist in Mozilla, and I
have not found a corresponding Menu item.

Reproducible: Always
Steps to Reproduce:
1. Reply to an email

Actual Results:  Unable to quote message if auto-quote is off.

*** This bug has been marked as a duplicate of 70478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
You can use "option"->"quote message" to quote the message you selected in the
message pane
(Reporter)

Comment 3

16 years ago
No, there is no such menu entry in Mozilla 1.0. It's not under Option, it's not
under Edit as well, as was suggested for resolving 70478.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
reduping

Please read the bug before you reopen this one.
This is fixed in trunk build and not in Branch builds.



*** This bug has been marked as a duplicate of 70478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.