Closed Bug 1495791 Opened 1 year ago Closed 1 year ago

Categories

(Core :: Graphics: WebRender, defect, P2)

defect

Tracking

()

RESOLVED FIXED
mozilla65
Tracking Status
firefox-esr60 --- unaffected
firefox62 --- disabled
firefox63 --- disabled
firefox64 --- disabled
firefox65 --- fixed

People

(Reporter: darkspirit, Assigned: emilio)

References

(Blocks 2 open bugs, )

Details

(Keywords: nightly-community, regression)

Attachments

(1 file)

Attached video 2018-10-02_18-28-43.mp4
https://mozillagfx.wordpress.com/2018/09/27/webrender-newsletter-23/#comment-2428
> Scrolling bug in WR on https://facebook.github.io/immutable-js/

mozregression --good 2018-05-15 --bad 2018-06-15 --pref gfx.webrender.all:true -a https://facebook.github.io/immutable-js/
> 11:26.30 INFO: Last good revision: d08944831e26fc9ec613e1fa2dc35d00332586ac
> 11:26.30 INFO: First bad revision: 5b15326286d466b5cf4889160cc09b59bdde08fd
> 11:26.30 INFO: Pushlog:
> https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=d08944831e26fc9ec613e1fa2dc35d00332586ac&tochange=5b15326286d466b5cf4889160cc09b59bdde08fd

> 5b15326286d4	Martin Robinson — Bug 1465058 - Update for API change in WR PR 2756. r=kats
> ccda83410bf4	Kartikaya Gupta — Bug 1465058 - Update reftest annotations for WR PR 2784. r=Gankro
> a3f7b4a6d494	Kartikaya Gupta — Bug 1465058 - Update webrender to commit 8e697f8cb1f1aab2e5f6b9b903eb7191340b10c5. r=Gankro
QA Contact: mreavy
QA Contact: mreavy
Marking fix-optional for 64. We could still take a patch for 65, and if it's verified and doesn't seem risky, could still take fixes for 64 as well.
Priority: P3 → P2
Fixed by https://github.com/servo/webrender/pull/3315. We should land a test for this.
Flags: needinfo?(emilio)
Depends on: 1507848
Assignee: nobody → emilio
Flags: needinfo?(emilio)
Blocks: 1508645
https://hg.mozilla.org/mozilla-central/rev/5df0edf84a22
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla65
Duplicate of this bug: 1504423
You need to log in before you can comment on or make changes to this bug.