Closed Bug 1495953 Opened 4 years ago Closed 3 years ago

Crash in IPCError-browser | ShutDownKill

Categories

(Core :: DOM: Content Processes, defect, P3)

63 Branch
x86_64
Windows 7
defect

Tracking

()

RESOLVED DUPLICATE of bug 1279293

People

(Reporter: worcester12345, Unassigned)

References

Details

Crash Data

This bug was filed from the Socorro interface and is
report bp-71a68493-dd6c-4302-9694-9497e0181003.
=============================================================

Top 10 frames of crashing thread:

0 xul.dll mozilla::net::PNeckoChild::DestroySubtree ipc/ipdl/PNeckoChild.cpp:2263
1 xul.dll void mozilla::dom::PContentChild::DestroySubtree ipc/ipdl/PContentChild.cpp:10030
2 xul.dll mozilla::dom::PContentChild::OnChannelClose ipc/ipdl/PContentChild.cpp:9860
3 xul.dll nsresult mozilla::detail::RunnableMethodImpl<mozilla::dom::ServiceWorkerRegistration*, void  xpcom/threads/nsThreadUtils.h:1219
4 xul.dll nsThread::ProcessNextEvent xpcom/threads/nsThread.cpp:1161
5 xul.dll NS_ProcessNextEvent xpcom/threads/nsThreadUtils.cpp:519
6 xul.dll mozilla::ipc::MessagePump::Run ipc/glue/MessagePump.cpp:125
7 xul.dll MessageLoop::RunHandler ipc/chromium/src/base/message_loop.cc:318
8 xul.dll MessageLoop::Run ipc/chromium/src/base/message_loop.cc:298
9 xul.dll nsBaseAppShell::Run widget/nsBaseAppShell.cpp:158

=============================================================
Blocks: shutdownkill
Priority: -- → P3
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: IPCError_ShutDownKill
You need to log in before you can comment on or make changes to this bug.