link text overwrites self

RESOLVED DUPLICATE of bug 148399

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 148399
16 years ago
16 years ago

People

(Reporter: Matt Kraai, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020605
BuildID:    2002060517

`installation' and `system' are displayed at the same position, which makes them
unreadable.

Reproducible: Always
Steps to Reproduce:
1. Visit the above URL.
2. Narrow the window until just before it wraps `installation'.

Actual Results:  The word `system' is displayed at the same position as
`installation'.

Expected Results:  The word `system' should have been wrapped and displayed on
the next line.

Comment 1

16 years ago
dupe of bug 148399 ?
(Reporter)

Comment 2

16 years ago
Yes.  Sorry for not seeing it earlier.

*** This bug has been marked as a duplicate of 148399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.