Closed Bug 1497020 Opened 4 years ago Closed 3 years ago

Crash in IPCError-browser | ShutDownKill

Categories

(Core :: DOM: Content Processes, defect, P3)

63 Branch
x86_64
Windows 7
defect

Tracking

()

RESOLVED DUPLICATE of bug 1279293

People

(Reporter: worcester12345, Unassigned)

References

Details

Crash Data

This bug was filed from the Socorro interface and is
report bp-85a8a717-e061-4af3-850f-07dc30181007.
=============================================================

Top 10 frames of crashing thread:

0 mozglue.dll arena_t::DallocSmall memory/build/mozjemalloc.cpp:3434
1 mozglue.dll BaseAllocator::free memory/build/mozjemalloc.cpp:4264
2 mozglue.dll HeapFree memory/mozalloc/winheap.cpp:73
3 xul.dll static void servo_arc::Arc<style::gecko_properties::ComputedValues>::drop_slow<style::gecko_properties::ComputedValues> servo/components/servo_arc/lib.rs:260
4 xul.dll void style::gecko::arc_types::Servo_ComputedStyle_Release servo/components/style/gecko/arc_types.rs:151
5 xul.dll nsIFrame::~nsIFrame layout/generic/nsIFrame.h:565
6 xul.dll void mozilla::ViewportFrame::~ViewportFrame layout/generic/nsBlockFrame.cpp:316
7 xul.dll nsFrame::DestroyFrom layout/generic/nsFrame.cpp:835
8 xul.dll nsContainerFrame::DestroyFrom layout/generic/nsContainerFrame.cpp:230
9 xul.dll nsLineBox::DeleteLineList layout/generic/nsLineBox.cpp:401

=============================================================
Blocks: shutdownkill
Priority: -- → P3
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: IPCError_ShutDownKill
You need to log in before you can comment on or make changes to this bug.