Closed Bug 1497174 Opened 3 years ago Closed 3 years ago

Flexbox highlighter overlay doesn't match scroll positions when page scrolled

Categories

(DevTools :: Inspector, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1343052

People

(Reporter: miker, Assigned: miker)

References

(Blocks 1 open bug)

Details

(Whiteboard: [dt-q])

Attachments

(2 files, 1 obsolete file)

Attached file Test Case
STR1:

1. Watch the attached video.

STR2:

1. Open the attached Test Case.
2. Open The inspector.
3. Resize the window so that the contents are scrollable both horizontally and vertically.
4. Click the flex button inside the inspector.
5. Scroll around the content window and the flexbox overlay will not match the scroll position.
This only appears to happen in a very specific set of circumstances... it seems like the canvas itself stops matching the page and begins to scroll.
Attachment #9015250 - Attachment is obsolete: true
Attachment #9015250 - Attachment is obsolete: false
Attachment #9015250 - Attachment is obsolete: true
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1343052
You need to log in before you can comment on or make changes to this bug.