Closed Bug 1497662 Opened 4 years ago Closed 3 years ago

Crash in IPCError-browser | ShutDownKill

Categories

(Core :: DOM: Content Processes, defect, P3)

63 Branch
x86_64
Windows 7
defect

Tracking

()

RESOLVED DUPLICATE of bug 1279293

People

(Reporter: worcester12345, Unassigned)

References

Details

Crash Data

This bug was filed from the Socorro interface and is
report bp-367e6eef-9680-49ca-bfaf-a9e160181009.
=============================================================

Top 10 frames of crashing thread:

0 xul.dll static int nr_socket_local_read intl/icu/source/common/normalizer2.cpp:474
1 xul.dll static int HBUnicodeCompose gfx/thebes/gfxHarfBuzzShaper.cpp:1127
2 xul.dll static bool compose_unicode gfx/harfbuzz/src/hb-ot-shape-normalize.cc:88
3 xul.dll _hb_ot_shape_normalize gfx/harfbuzz/src/hb-ot-shape-normalize.cc:387
4 xul.dll hb_ot_shape gfx/harfbuzz/src/hb-ot-shape.cc:898
5 xul.dll hb_shape gfx/harfbuzz/src/hb-shape.cc:167
6 xul.dll gfxHarfBuzzShaper::ShapeText gfx/thebes/gfxHarfBuzzShaper.cpp:1524
7 xul.dll gfxFont::ShapeText gfx/thebes/gfxFont.cpp:2980
8 xul.dll static class gfxShapedWord* gfxFont::GetShapedWord<char16_t> gfx/thebes/gfxFont.cpp:2871
9 xul.dll gfxFont::SplitAndInitTextRun<char16_t> gfx/thebes/gfxFont.cpp:3287

=============================================================
Blocks: shutdownkill
Priority: -- → P3

¡Hola!

Are you still able to reproduce https://bugzilla.mozilla.org/show_bug.cgi?id=1497662 on the current https://nightly.mozilla.org ?

Please update and report back.

¡Gracias!
Alex

Flags: needinfo?(worcester12345)

I don't think I was ever able to reproduce this at will. It just happens.

Flags: needinfo?(worcester12345)
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: IPCError_ShutDownKill
You need to log in before you can comment on or make changes to this bug.