Crash and hang when mozilla tries to load the table cell backgrounds

RESOLVED DUPLICATE of bug 128961

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 128961
16 years ago
14 years ago

People

(Reporter: Nick Konstadoglou, Assigned: Matti)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 98
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When Mozilla tries to load the backgrounds of table cells it crashes and I need
to reboot. The weird thing is that in http://www.artofcinema.com/forum it works
fine (in this page part of the html code is the same as the main)
it also crashes on the rest pages of artofcinema like
http://www.artofcinema.com/database.htm
A friend using WinXP had no problems.

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla
2.Visit http://www.artofcinema.com


Actual Results:  Crash and hang. Needed to reboot.

Expected Results:  Not Crash!

I use windows 98 se. I am the author of artofcinema and I don't think it has
something "weird" that should make mozilla crash.

I did reinstall it a few times and also tried to dewlete everything manually but
every time the same.. Crash.

The crash was just an ordinary one (no blue screen etc).
(Assignee)

Comment 1

16 years ago
Reporter: 
What is the exact crash message ?

Updated

16 years ago
Keywords: crash, stackwanted
(Assignee)

Comment 2

16 years ago
This sounds like bug 128961
(Reporter)

Comment 3

16 years ago
I removed any text from the news table and put in a lot of <br>.
It worked. It didn't crash.
I replaced the <br>s with a good amount of text (about 3-4 pages) and it crashed..
 
So I assume that the problem is that it crashes when there are tables with large
amounts of text in a specific cell?
At least that looks to be the case to me.
(and that explains why it won't crash in http://www.artofcinema.com/forum -not
much text in the "news" table and also explains why it crashed at
http://www.artofcinema.com/database.htm there is a lots of text there too).

It will only crash if it loads the images too.
 
I think it's "too much text and background images in the table cells".

I guess it's a table related problem.
(Reporter)

Comment 4

16 years ago
I resized the window to something like 300x300 and opened artofcinema again.

It didn't crash and it would load a part of the table that would load
previously. I resized the window again and made it a bit bigger and........crash.

Comment 5

16 years ago
Can you please use a talkback enabled build? After Mozilla crashed the TalkBack
will runned and it will automatically submit the crash. Than run 
"mozilla.org/bin/components/talkback.exe" manually and post the talkback ID of
that crash in this bug.
(Reporter)

Comment 6

16 years ago
I have a talkback enabled version. But the computer will hang (mozilla crashes
everything else SEEMS to work for a while but when I try to change focus
everything sorta freezes -i can still move the mouse tho)

Talkback won't run. I know it normally works (I crashed on some other ocasion
but it seems that is just a standard random crash).

Anyway I am 99% sure that this is a duplicate of Bug#:128961 so you can go ahead
and erase this one.
(Assignee)

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 128961 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.