Closed Bug 14978 Opened 21 years ago Closed 21 years ago

Entering javascript: URLs stalls my browser.

Categories

(Core :: DOM: HTML Parser, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 1646

People

(Reporter: yossioren, Assigned: rickg)

References

()

Details

(Win2K v2031)

If I type this into the URL field, nothing happens.
The throbber stops throbbing after a while, but the display seems stalled - I
can drag windows all over it and leave nifty slime trails.

If I type in another URL while this is happening it seems to work fine, though.

I've noticed a similar behaviour with links looking like
<a href="javascript:DoSomething()">.
grr... The URL should read:
javascript:alert("Hello, world!")
Summary: Hello world stalls my browser. → Entering javascript: URLs stalls my browser.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 1646 ***
Status: RESOLVED → VERIFIED
verified
You need to log in before you can comment on or make changes to this bug.