Closed Bug 1497823 Opened Last year Closed Last year

menu: copy/paste should be disabled when nothing to copy/paste

Categories

(Core :: DOM: Core & HTML, defect)

61 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1178047

People

(Reporter: kes-kes, Unassigned)

Details

Attachments

(1 file)

Attached video menu copy-paste bug.mp4
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0

Steps to reproduce:

see attached video


Actual results:

when i try to copy via menu it is allowed but noting is copied.



Expected results:

I think the 'Copy' should be disabled when nothing to copy
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1178047
Component: Untriaged → DOM
Product: Firefox → Core
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.