"save as" does the wrong thing

VERIFIED DUPLICATE of bug 120327

Status

VERIFIED DUPLICATE of bug 120327
17 years ago
14 years ago

People

(Reporter: ddyer, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    1.0 release

click on this link, which happens to be the download
link for buzzilla, and use "save it to disk".

The machinery adds a .tar to the pathname, resulting
in xx.tar.gz.tar which is incorrectly interpreted
by winzip as a tar rather than a gz

The default pathname should be exactly as given if there
if the path already has an extension.

Reproducible: Always
Steps to Reproduce:
1. click on the refrerenced url, which should result in a pop-up
window controlling the disposition of the download.
2. click on "save it to disk"
3. note that the defailt pathname is incorrect.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.