Closed Bug 1498716 Opened 11 months ago Closed 11 months ago

Remove mingw-gcc builds

Categories

(Firefox Build System :: General: Unsupported Platforms, enhancement, P5)

enhancement

Tracking

(firefox-esr60 wontfix, firefox64 fixed)

RESOLVED FIXED
mozilla64
Tracking Status
firefox-esr60 --- wontfix
firefox64 --- fixed

People

(Reporter: tjr, Assigned: tjr)

References

(Blocks 2 open bugs)

Details

Attachments

(1 file, 1 obsolete file)

Recently several people have triggered these accidentally and they don't work. We want to remove them from being accidently run.

Except on esr60 where we want to keep them for now.
Attachment #9016826 - Flags: review?(core-build-config-reviews)
See Also: → 1447414
Comment on attachment 9016826 [details] [diff] [review]
Bug 1498716 Remove mingw-gcc browser build jobs

Review of attachment 9016826 [details] [diff] [review]:
-----------------------------------------------------------------

::: taskcluster/ci/build/windows.yml
@@ -960,5 @@
> -        script: mozharness/scripts/fx_desktop_build.py
> -        config:
> -            - builds/releng_base_firefox.py
> -            - builds/releng_base_windows_32_mingw_builds.py
> -            - builds/releng_sub_windows_configs/32_mingw_debug.py

Can 32_mingw_debug.py be removed too?
Yes it can.
Attachment #9016826 - Attachment is obsolete: true
Attachment #9016826 - Flags: review?(core-build-config-reviews)
Attachment #9016914 - Flags: review?(core-build-config-reviews)
Attachment #9016914 - Flags: review?(core-build-config-reviews) → review+
Keywords: checkin-needed
Pushed by csabou@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/5bc1d47bf40a
Remove mingw-gcc browser build jobs. r=dmajor
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/5bc1d47bf40a
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
Blocks: 1500802
Priority: -- → P5
Blocks: 1547007
Duplicate of this bug: 1490835
You need to log in before you can comment on or make changes to this bug.