Closed Bug 149884 Opened 18 years ago Closed 18 years ago

Cannot type in address bar

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: ogilloire, Assigned: Matti)

Details

About one time out of two I start the browser, I cannot type anything in the
address bar, as if it was locked by something. This is something I remmeber
existed in earlier builds of Mozilla. I have the 1.0 version.
I have the same problem (moz 1.0 on XP Home Edition). The trick to get the
address _or any other edit field on your start page_ to take input again is to
switch over with alt-tab to a full-screen app and then back to mozilla again.
Please always search for existing bugs and look at
http://bugzilla.mozilla.org/duplicates.cgi before submitting new bugs. Thanks.

pi

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.