Variables not cleared when doing reload.

VERIFIED DUPLICATE of bug 46845

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 46845
15 years ago
13 years ago

People

(Reporter: Wim Van den Wyngaert, Assigned: rods (gone))

Tracking

Trunk
DEC
OpenVMS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I'm using Mozilla for OpenVms 1.0.
I have an HTML page that contains forms with variables.
When I fill some variables and push reload, I expect to have a clean page with 
all variables back to their initial state. I get this when using MS IE. With 
mozilla, the variables still have the values they had before the reload. Since 
the variables are not always the same(random generated page), the result is 
strange.

Intranet. Thus no url.

Comment 1

15 years ago
I believe this is intentional, but let's allow the browser people to say the word;
moving to Browser/HTMLForms and assigning to default owner/QA. 
Assignee: zach → rods
Component: Testing Suite → HTML Form Controls
Product: Bugzilla → Browser
QA Contact: matty → tpreston
Version: unspecified → other
duplicate of "Form elements don't reset upon reloading page"

*** This bug has been marked as a duplicate of 46845 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.