Closed Bug 15000 Opened 21 years ago Closed 20 years ago

Want a way to apply a class

Categories

(Core :: DOM: Editor, enhancement, P3)

enhancement

Tracking

()

VERIFIED DUPLICATE of bug 16255

People

(Reporter: akkzilla, Assigned: buster)

Details

(Whiteboard: HELP WANTED)

"Eric Murphy" <emurphy79@home.com> suggests:

> I would like to be able to easily select a box and apply a class name to it.
> Most likely this would come from right clicking on it and selecting the
> option from the menu.
>
> It would also be cool to be able to actually see boxes as an option. Though
> maybe this would be messy?
Summary: Want a way to apply a class to a tag → Want a way to apply a class
Whiteboard: HELP WANTED
Target Milestone: M20
Marking HELP WANTED -- this would be a good project for someone interested in
learning about the editor code and the style system, and shouldn't be too
difficult.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Dupe, resolving this because the other has more comments.  Not sure whether the
other should be marked HELP WANTED.

*** This bug has been marked as a duplicate of 16255 ***
Status: RESOLVED → VERIFIED
verified in 10/26 build.
You need to log in before you can comment on or make changes to this bug.