Mozilla 1.0 crashes with shockwave flash

VERIFIED DUPLICATE of bug 149116

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 149116
16 years ago
16 years ago

People

(Reporter: Basil Fowler, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The url www.louvre.fr opens ok when there was no libflashplayer.so  in
/usr/local/mozilla/plugins.  When the Shockwave Flash was loaded into previously
mentione ddirectory, Mozilla partially loads page and then crashes.

Comment 1

16 years ago
http://bugzilla.mozilla.org/show_bug.cgi?id=149116  ??

reporter, can u send the talkback id ..this might be a dup.

Comment 2

16 years ago
indeed it is, I just crashed after I loaded this page..hit reload and right 
clicked inside the flash movie. same trace as in bug 149116. It's a macromedia 
issue tho:(

*** This bug has been marked as a duplicate of 149116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.