Closed Bug 1500279 Opened 11 months ago Closed 11 months ago

New accesskey for Check for Updates

Categories

(Toolkit :: Add-ons Manager, defect, P2)

64 Branch
defect

Tracking

()

RESOLVED FIXED
mozilla65
Tracking Status
firefox65 --- fixed

People

(Reporter: masterkrombi, Assigned: masterkrombi)

Details

Attachments

(1 file, 1 obsolete file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36
Check for Updates button in extensions.xul needs a new accesskey.
Priority: -- → P2
I tried to land this but it needs a rebase. Colin, can you take a look?
Assignee: nobody → masterkrombi
Flags: needinfo?(masterkrombi)
Attachment #9019793 - Attachment is obsolete: true
(In reply to Francesco Lodolo [:flod] from comment #3)
> I tried to land this but it needs a rebase. Colin, can you take a look?

It should be taken care of now, I let Gijs know in IRC since thats where I saw the ping first
Flags: needinfo?(masterkrombi)
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/b7781d888fa1
New accesskey for Check for Updates r=flod,Gijs
https://hg.mozilla.org/mozilla-central/rev/b7781d888fa1
Status: UNCONFIRMED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla65
You need to log in before you can comment on or make changes to this bug.