Closed Bug 1500553 Opened Last year Closed Last year

Add CFR preference UI to about:preferences

Categories

(Firefox :: Messaging System, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED
Firefox 64
Iteration:
64.3 - Oct 12
Tracking Status
firefox64 --- fixed

People

(Reporter: k88hudson, Assigned: k88hudson)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

We need some UI to allow users to turn CFR off/on.
Blocks: 1497967
Attached image screenshot opt out
https://hg.mozilla.org/mozilla-central/rev/93381671f883
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 64
Duplicate of this bug: 1499080
Component: Activity Streams: Newtab → Messaging System
You need to log in before you can comment on or make changes to this bug.