Closed Bug 1500681 Opened 11 months ago Closed 11 months ago

I need the ability to sync search engines with Firefox Sync

Categories

(Firefox :: Sync, enhancement)

62 Branch
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 444284

People

(Reporter: thomasjamesseymour, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Steps to reproduce:

I added search engines from the Firefox Add-ons page using Firefox on my Dell Inspiron 7558.


Actual results:

The search engines work fine in the "awesome bar", but they aren't synced with Firefox Sync in case I get a new PC or need to reset my PC.


Expected results:

An eighth checkbox under "Settings" and then "Firefox Account" called "Search Engines" to sync with my Firefox Account would be great! I like it that I can now sync addresses with Firefox Sync, and syncing everything I get from the Firefox Add-ons page is what I need to have to enjoy Firefox to the fullest extent possible!
Severity: normal → enhancement
Component: Untriaged → Sync
Thanks for the report - we are already tracking this feature in bug 444284.
Status: UNCONFIRMED → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 444284
You need to log in before you can comment on or make changes to this bug.