Closed Bug 1500925 Opened 2 years ago Closed 2 years ago

Loading a page with a background sometimes causes all tabs to go blank

Categories

(Firefox for Android :: General, defect)

Firefox 62
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1496684

People

(Reporter: doomtay, Unassigned)

Details

User Agent: Mozilla/5.0 (Android 8.1.0; Mobile; rv:62.0) Gecko/62.0 Firefox/62.0

Steps to reproduce:

Open a page with a background such as https://www.reddit.com/r/KemonoFriends/ or https://wiki.teamfortress.com/wiki/Main_Page


Actual results:

Sometimes the current page and all other tabs, including new tabs, will show all white until I restart Firefox. I'm not sure what specifically causes this behavior


Expected results:

The tab loads normally
Hello Doomtay,

Thank you for your report!

I couldn't reproduce this issue with those 2 web sites that you mentioned with a Google Pixel Xl (Android P) on the latest nightly build.
Can you please mention what device and android version you used?
Also, are there any other steps that you did when this happened to you?

I think this issue seems similar to recent reports about blank pages, issue that we are currently investigating https://bugzilla.mozilla.org/show_bug.cgi?id=1496684

Thanks,
Andrei
See Also: → 1496684
OnePlus 5, Android 8.1.0

With the first one, it usually happens if I zoom in while the page is still loading. With the second link it happened when my phone in sleep mode while the page is loading. That's the only things I can think of
Can you please use Az Screen Recorder(or any screen recorder) and create a video while you reproduce this issue?
Flags: needinfo?(doomtay)
Hmm...even though I stumbled upon the issue earlier today, I can't deliberately reproduce it. I did say it only sometimes happens.

The only other factor I can think of is when the Firefox app is open for more than a day.
Flags: needinfo?(doomtay)
Well I finally managed to capture the bug in action.

(Google Drive link because the file is too big for uploading)

https://drive.google.com/file/d/1zDqKwdk6mUuOh-YBdXRVwqCD0p0wJmg9/view?usp=drivesdk
Hello Doomtay,

Thank you for your response!
Unfortunately I cannot access the link because it is private, can you set it public for everyone to see the video? 

Regards,
Andrei
It should work now
Thank you so much Doomtay I saw the video, this seems indeed like an issue we are actively investigating.

I will close this issue as duplicate after this one https://bugzilla.mozilla.org/show_bug.cgi?id=1496684.
Your provided information definitely will help us in order to fix the issue. 
If you have any more problems please follow this bug https://bugzilla.mozilla.org/show_bug.cgi?id=1496684.

Thanks,
Andrei
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1496684
You need to log in before you can comment on or make changes to this bug.