Collapsing personal toolbar loads netscape search page for "personal toolbar"

RESOLVED DUPLICATE of bug 150749

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 150749
16 years ago
13 years ago

People

(Reporter: Tobias Tinkerman, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020607
BuildID:    2002060704

2002060704

Collapse the personal toolbar and a netscape search pages opens up with a search
started for "personal toolbar".  Collapsing the menu or nav toolbar works properly.

Reproducible: Always

Comment 1

16 years ago
I see the same thing, Mozilla 2002060704/WinNT.  It tries looking up the
hostnames "personaltoolbar" and "www.personaltoolbar.com", then gives up and
displays the "host not found" messagebox.

Comment 2

16 years ago
Same here with trunk build 2002060808 on WinME. I think this should go to Bookmarks.

Comment 3

16 years ago
see bug 150839

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 150749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.