Closed Bug 1501133 Opened 2 years ago Closed 2 years ago

Attachment flags layout on new bug page is broken

Categories

(bugzilla.mozilla.org :: User Interface, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: kohei.yoshino, Assigned: kohei.yoshino)

Details

(Keywords: regression)

Attachments

(1 file)

45 bytes, text/x-github-pull-request
Details | Review
Reported by Brian: https://twitter.com/brianskold/status/1054536937741017088

Example: https://bugzilla.mozilla.org/enter_bug.cgi?product=Core

This is due to `#attachment_flags` having `display: flex;`. PR coming shortly.
Attached file GitHub Pull Request
This was regressed by Bug 1496004.
Merged to master.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.