Closed Bug 150138 Opened 22 years ago Closed 22 years ago

search by nick name does not work

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 118624

People

(Reporter: u32858, Assigned: racham)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

search by nick name does not work

Reproducible: Always
Steps to Reproduce:
1.add an email address to your address book
2.make sure that the nick name is not part of the other names, first name, last
name, email address etc
3.try and search by the nick name

Actual Results:  it does not find the email address

Expected Results:  should search by nick name as well

*** This bug has been marked as a duplicate of 118624 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.