Closed Bug 1501773 Opened 2 years ago Closed 2 months ago

Use fluent for about:downloads

Categories

(Toolkit :: General, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1608202

People

(Reporter: jim, Assigned: jim, Mentored)

References

Details

Attachments

(1 obsolete file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:62.0) Gecko/20100101 Firefox/62.0
This bug covers converting about:downloads to using Fluent for localization. downloads.dtd and downloads.properties will be removed, and the files listed in this search will be modified:
1) https://searchfox.org/mozilla-central/search?q=downloads.dtd&path=
2) https://searchfox.org/mozilla-central/search?q=downloads.properties&path=
Blocks: 1486917
Mentor: gijskruitbosch+bugs, jaws
Component: Untriaged → General
Priority: -- → P3
Product: Firefox → Toolkit
Assignee: nobody → lennonj1
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Version: 62 Branch → Trunk
Duplicate of this bug: 1505956

The DTD side of this was fixed in bug 1608202.

Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1608202
Attachment #9024783 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.