js menu @ www.bmwusa.com is broken - DOM bug or Evang?

RESOLVED DUPLICATE of bug 92514

Status

RESOLVED DUPLICATE of bug 92514
17 years ago
14 years ago

People

(Reporter: mklos, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
A menu on the page displays two times on two successive lines.  The second lines
shows a highlight for the selected item but the first line does not.

Comment 1

17 years ago
I confirm this using 2002053012.
is it javascript related?

Comment 2

17 years ago
its most certainly a problem with their script. On loading the top frame[1] I'm
getting a few different javascript errors.
[1] http://www.bmwusa.com/site_layout/navigation/BMWTopNav/menu.cfm

Looking at that page by itself it looks like te script is looping and displaying
all the different versions of the nav bar, not just the 2 times you can see in
the frame. I don't have the time to debug the script at the moment. Maybe monday
if noone else gets to it before then.

Since this is definitely not Form Controls I'm confirming and reassigning to
Browser General until its determined if this is an evangelism or dom bug.

Platform/OS > All... I'm on 2002060708/trunk/os x
Assignee: rods → Matti
Status: UNCONFIRMED → NEW
Component: HTML Form Controls → Browser-General
Ever confirmed: true
OS: Windows 95 → All
QA Contact: tpreston → imajes-qa
Hardware: PC → All

Comment 3

17 years ago
Yep. 
Old summary didn't really say anything (wasn't 2 lines, was more like 100).
Summary: html menu displayed two times → js menu @ www.bmwusa.com is broken - DOM bug or Evang?
(Assignee)

Comment 4

17 years ago
>DOM bug or Evang?

no, dupe :-)

*** This bug has been marked as a duplicate of 92514 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.