Closed Bug 150215 Opened 18 years ago Closed 18 years ago

Implement DCC protocol

Categories

(Other Applications :: ChatZilla, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 73257

People

(Reporter: quattro, Assigned: rginda)

References

()

Details

Direct Client to Client protocol should really be implemented as it is one of
the most used things on irc networks. Dcc chat allows a lag free discussion with
other user. it is also needed for file transfer (possible integration with
download manager?)
the above url has historic purposes and basic insight. DCC is also discussed in
CTCP protocols - http://www.irchelp.org/irchelp/rfc/ctcpspec.html

*** This bug has been marked as a duplicate of 73257 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.