Redeclaration of const hide in walletOverlay.js

VERIFIED DUPLICATE of bug 112908

Status

VERIFIED DUPLICATE of bug 112908
17 years ago
14 years ago

People

(Reporter: sta130, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When opening up Mozilla, the javascript console immediately contains the
following error, even if it's set to startup on a blank page:

    Error:  redeclaration of const hide

    Source Fie:  chrome://wallet/content/walletOverlay.js

This is with Mozilla-1.0 (build ID: 2002052918), but it's been happening
since prehistory.
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 112908 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.