registry.dat keeps growing

VERIFIED DUPLICATE of bug 109739

Status

()

VERIFIED DUPLICATE of bug 109739
17 years ago
17 years ago

People

(Reporter: contact2009, Assigned: dougt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Registry.dat grows every time you add a profile. When a profile is deleted,
registry.dat does not shrink as it should.

Tested with Mozilla 1.1a Windows 98 en-US Gecko/20020607.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 109739 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.