Page Up / Page Down sporadically stop working

VERIFIED DUPLICATE of bug 11266

Status

()

Core
Event Handling
P3
normal
VERIFIED DUPLICATE of bug 11266
19 years ago
19 years ago

People

(Reporter: cpratt, Assigned: joki (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build ID: 1999092708
Platform: Windows NT

To reproduce:
- Launch apprunner
- Load a few URLs in the browser
- At each URL, click into the body of the document and press Page Up and/or Page
Down to scroll up and down in the document
- Keep doing this for a few minutes

Result: Eventually, Page Up and Page Down stop doing anything. I have not been
able to figure out what (if anything) I am doing to cause this to happen.
Restarting the browser fixes the problem.

Expected result: Both keys should work.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 1

19 years ago
D'oh!!! My bad. Yet another duplicate of bug 11266

*** This bug has been marked as a duplicate of 11266 ***
You need to log in before you can comment on or make changes to this bug.