Crashing on entering web site

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
17 years ago
8 years ago

People

(Reporter: aroney, Assigned: joe.chou)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

Since about RC2 upwards my versions of Mozilla seem to crash on certain web
sites and I really don't know why. At first I thought it might be because I
tried to copy across my plugins from version to version. I tried removing these
and still the problem happened on certain sites. I couldn't tell you whether it
is sites that use a certain type of code or technology because I never quite get
far enough to see :-) 

Reproducible: Sometimes
Steps to Reproduce:
1.Try (for example) http://www.skysports.com
2. Wait and see
3. Watch it crash (If its going to crash you'll know within the first few
seconds of it loading the page)


Actual Results:  Crashes

Expected Results:  To crash
Reporter:
Do you copy the Java plugin or do you correctly symlink it ?
Mozilla crashes if you copy it and Java tries to start.

Severity: major → critical
Keywords: crash

Comment 2

17 years ago
Works For Me - Linux, RH7.1 Truck Build 2002060708

Maybe your profile has been corrupted? Have you tried with a clean profile? (I
know this wouldn't fix the root cause but at least we'd know why).

Comment 3

17 years ago
wfm using build 2002070604 on Win2k (trunk) + JRE 1.4.1 beta.
Assignee: sgehani → joe.chou
Component: XP Apps → OJI
Keywords: stackwanted
QA Contact: paw → pmac

Comment 4

16 years ago
WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.