RFE: Empty trash should empty ALL trash

VERIFIED DUPLICATE of bug 112944

Status

--
enhancement
VERIFIED DUPLICATE of bug 112944
16 years ago
10 years ago

People

(Reporter: s.vanslyck, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Empty trash only empties trash for currently selected account. Would like to be
able to empty all trash at one keystroke.

Reproducible: Always
Steps to Reproduce: See description.
Actual Results:  See description.
Expected Results:  See description.

Updated

16 years ago
QA Contact: gayatri → olgam
(Reporter)

Updated

16 years ago
Summary: Empty trash only empties trash for currently selected account → RFE: Empty trash should empty ALL of Moz's trash
(Reporter)

Updated

16 years ago
Summary: RFE: Empty trash should empty ALL of Moz's trash → RFE: Empty trash should empty ALL trash

*** This bug has been marked as a duplicate of 112944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.