Tab left over after download can't be closed by Ctrl+W

VERIFIED DUPLICATE of bug 112337

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 112337
16 years ago
10 years ago

People

(Reporter: George, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020605
BuildID:    2002060501 (Debian)

If the download link is opened in a new tab (i.e. through MMB click), the blank
tab left over after download will not close through Ctrl+W (though 'File'>'Close
Tab' will work). A problem because some download pages will open download in new
window/tab automatically.

Reproducible: Always
Steps to Reproduce:
1.Go to a download page i.e. http://www.mozilla.org/releases/index.html
2.Open a download link in new window through either RMB click menu or using MMB
click (Linux only?)
3.New blank tab is opened. Save As window appears. When this dissapears, the
blank tab left over will not close via Ctrl+W

Actual Results:  As per problem

Expected Results:  Ctrl+W should work as per usual

Comment 1

16 years ago
I confirm this bug under MacOS 8.6. To reproduce simply open a new tab with the
contextual menu then try to close it with cmd+w. Won't work.

WFM with trunk 2002073022, linux. reporter: can you reproduce this bug with a
recent build of mozilla (for example, 1.1beta)? if so, please comment again with
details. if not, please resolve this bug as WORKSFORME. thanks.

Comment 3

16 years ago
Confirmed using FizzillaCFM/2002080508. I think reporter meant to open the link
in a new *tab* in his step 2. Setting All/All.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
(Reporter)

Comment 4

16 years ago
I confirm the problem still exists in version 2002071709 (Debian). With regard
to Greg's comment, yes there is a similar problem when opening a new tab through
contextual menu, however I only became aware of it after Benjamin pointed it
out. It must also be noted that I _could not_ reproduce it in 2002053012 (Win2k)
- but I _could_ reproduce the problem with the left-over download windows.

In 2002071709 (Debian) I was able to reproduce the problem through both methods.
QA Contact: sairuh → pmac

Comment 5

15 years ago
Dupe

*** This bug has been marked as a duplicate of 140119 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
reopening, sorry for the spam - not really enough of it to warrant this, but you
can filter on saysomethingcrazyreallyfast
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 7

15 years ago
duping to correct bug - saysomethingcrazyreallyfast

*** This bug has been marked as a duplicate of 112337 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.