Closed Bug 15031 Opened 21 years ago Closed 21 years ago

Dependencies in the wizard installer does not work properly

Categories

(SeaMonkey :: Installer, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: ssu0262, Assigned: ssu0262)

Details

The dependent checkboxes in the Options dialog do not get selected properly.

This is currently a place holder bug for when the dependencies are finally
hooked up.
Assignee: cathleen → ssu
Component: XPInstall → Install Wizard
changing component to InstallWizard.
Status: NEW → ASSIGNED
QA Contact: jimmylee → gbush
changing Qa contact to Grace.
Target Milestone: M11
setting Target Milestone to M11.
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
This bug is fixed and probably won't be verifiable until dependencies are setup
and the installer is being delivered daily.

Please contact me on how to verify this.  It is kinda tricky on how to
reproduce it.
Updating component from Install Wizard to Installer
Sean,

Are these hooked up yet? (same as 11215?)
dependencies are hooked up for the wizard, but they are different from bug
11215.  This bug refers to the component dependencies in the Options dialog in
the wizard.

For example, if you only select the Netscape Seamonkey, you'll notice that it
also downloads security.xpi and psm.xpi in addition to core.xpi.
Status: RESOLVED → VERIFIED
build 1999121308
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.