Closed Bug 150312 Opened 18 years ago Closed 18 years ago

All flash animations sluggish under OS X

Categories

(Core :: Layout, defect, major)

PowerPC
macOS
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 106397

People

(Reporter: cyberace, Assigned: attinasi)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a) Gecko/20020608
BuildID:    2002060803

On web pages based on Flash, such as www.mercuryvehicles.com and www.bmw.com,
Macromedia Flash animations are sluggish and broken.  Internet Explorer 5.1
displays the animations correctly.  Macromedia's own web site is a good example,
links are incredibly slow to load.  This problem happens only with Mozilla under
Mac OS X.

Reproducible: Always
Steps to Reproduce:
1.log onto web page
2.view flash parts (make sure Flash 6 plug-in is installed)

Actual Results:  Same thing described above
animations sluggish

The links on top of BMW's USA web page do not work (on any Mozilla platform)

Expected Results:  It should display the animations quickly and smoothly, like
Internet Explorer 5.1 for OS X and Mozilla for Win32.
It is a fast computer (G4/400 with 640 MB RAM)

occurs with default theme

*** This bug has been marked as a duplicate of 106397 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.