Closed Bug 150331 Opened 18 years ago Closed 18 years ago

sometimes can't edit the URL entry at the top of the window

Categories

(Core :: DOM: Editor, defect)

PowerPC
Mac System 9.x
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 82534

People

(Reporter: isw, Assigned: hewitt)

Details

I often "cut the back off" a URL to get to a higher level at a site. I just
tried this with build ID 2002052917 and it didn't work. There was nothing I
could do to alter the text in the URL window. Tried highlighting the entire URL,
and still couldn't change it.

Tried to open a new window with "Command-N" and that did not work either.
"File-New-Navigator Window" *did* work. Editing the URL window and "Command-N"
*do* work in the new window, but still not in the old one.
This just happened again, this time with Build 2002061103.

I have also noticed an occasional inability to "Command C" copy a URL, when I
want to paste it into an e-mail.I get either whatever was previously in the copy
buffer, or a blank, when I paste. Going back and striking "Command C" several
times usually works. Could this be related?
type ctrl+L, can you edit the url bar address now?
Macs normally don't use "control" anything; do you mean "Command-L"? What does
"control-L" (or "Command-L") do? I don't see it in my menus.

"Command-Shift-L" presumable opens a new Web location (never tried it). As I
said, if I open a new window, I can edit it just fine. If I go back to the
"broken" one, it still won't allow editing.
Isaac, can you provide an example URL that you see this behavior against? Can you reproduce 
this problem using a new Mozilla user profile?

(Reassigning to URL Bar.)
Assignee: Matti → hewitt
Severity: critical → major
Component: Browser-General → URL Bar
QA Contact: imajes-qa → claudius
Dup of bug 82534?
I don't think it's URL specific. It seems to be another of those occasional
things like drags failing. I just had another event where "Command C" did not
copy the highlighted contents of the URL entry. When I pasted, I got the
previous thing I'd copied, hours ago. I wonder if they are related?

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Component: URL Bar → Editor: Core
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.