Closed Bug 1503461 Opened 3 years ago Closed 3 years ago

Onesignal push notification bell not showing

Categories

(Core :: DOM: Push Notifications, defect)

64 Branch
defect
Not set
normal

Tracking

()

RESOLVED INACTIVE

People

(Reporter: spriggsk, Unassigned, NeedInfo)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36

Steps to reproduce:

Looked to find Onesignal in Inspect. The script is there, iFrame is not. Checked security, Content Blocking is off, Cookies are on.


Actual results:

Script for Onesignal present, iFrame (subscription bell) that shows in Chrome is not


Expected results:

The bell should be there like every other browser.
Hi, I am unsure what the problem is here, can you please provide more steps ? are you referring to the Permissions menu? I have attached an image comparing chrome and Firefox, can you let us know if that is the bell that is missing from Firefox? or should we look at something in Dev Tools ? can you provide and image comparing Chrome or other browsers to Firefox ? it will help us a lot.
Flags: needinfo?(spriggsk)
Attached image Bell.png
Component: Untriaged → DOM: Push Notifications
Product: Firefox → Core
The priority flag is not set for this bug and there is no activity for 2 weeks.
:overholt, could you have a look please ?
Flags: needinfo?(overholt)
Without further details from the reporter, we can't make progress. Please re-open should we get that information.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(overholt)
Resolution: --- → INACTIVE
You need to log in before you can comment on or make changes to this bug.